Closed Bug 636335 Opened 9 years ago Closed 9 years ago

.do is now a generic TLD

Categories

(Core :: Networking: Domain Lists, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 638749

People

(Reporter: colm, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_6; en-US) AppleWebKit/534.13 (KHTML, like Gecko) Chrome/9.0.597.102 Safari/534.13
Build Identifier: 

[also sent this as an e-mail to submissions@publicsuffix ]


.do is now a generic TLD, available for general-use. (see http://www.todo.do/ for an example). The below change updates the public-suffix information for .do. See also the drop-down menu on"http://www.nic.do/modi/add-d.php3" named "Tipo Dominio". 


--- effective_tld_names.dat.old	2011-02-23 16:51:21.000000000 -0800
+++ effective_tld_names.dat	2011-02-23 16:52:42.000000000 -0800
@@ -774,7 +774,17 @@
gov.dm

// do : http://en.wikipedia.org/wiki/.do
-*.do
+do
+art.do
+com.do
+edu.do
+gob.do
+gov.do
+mil.do
+net.do
+org.do
+sld.do
+web.do

// dz : http://en.wikipedia.org/wiki/.dz
dz

Reproducible: Always
Is there any way I can help progress this issue? Would it help to get an endorsement from the official .do authorities?
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638749
You need to log in before you can comment on or make changes to this bug.