If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Header-navigation menu flyouts don't disappear on mouse-away

VERIFIED DUPLICATE of bug 633135

Status

www.mozilla.org
General
--
major
VERIFIED DUPLICATE of bug 633135
7 years ago
5 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 514673 [details]
Screenshot

The header-navigation menus on https://www-trunk.stage.mozilla.com/en-US/firefox/stats/ don't disappear when you mouse-away from them, as the others do.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633135
(Reporter)

Comment 2

7 years ago
Ah, thanks, Kohei; verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.