crash [@ IcedTeaPlugin.so@0x9fd5]

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: juanb, Unassigned)

Tracking

({crash, reproducible})

Trunk
x86_64
Linux
crash, reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
This bug was filed from the Socorro interface and is 
report bp-13814ea5-1b1b-4dbb-8c4a-1ad332110223 .
============================================================= 

This is a consistent crash on startup using the latest nightlies. It must have happened very recently, because I was using Minefield without a problem yesterday.
(Reporter)

Updated

7 years ago
Keywords: reproducible
(Reporter)

Comment 1

7 years ago
It's consistent on my machine, but now I've gone back to builds from the 20th and I see the same problem. I have been updating my machine with all the offered updates. Simply, I cannot use Fx4 on this machine now. 3.6.x is working fine.
(Reporter)

Comment 2

7 years ago
After removing the icedtea6-plugin using the Synaptic Package Manager in Ubuntu, I no longer crash on startup. I haven't changed this in a long time, so I don't know how it could have gotten into this state.
It is possible that you got an update of the icetea plugin ?
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
(Reporter)

Comment 4

7 years ago
It's possible. I'll see if I can find a way to check my software update history in that machine.

Comment 5

7 years ago
Signature	IcedTeaPlugin.so@0x9fd5
UUID	13814ea5-1b1b-4dbb-8c4a-1ad332110223
Time 	2011-02-23 17:16:25.433992
Uptime	19
Last Crash	23 seconds before submission
Install Age	131 seconds since version was first installed.
Product	Firefox
Version	4.0b13pre
Build ID	20110223030416
Branch	2.0
OS	Linux
OS Version	0.0.0 Linux 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21 17:40:44 UTC 2011 x86_64
CPU	amd64
CPU Info	family 15 model 4 stepping 4
Crash Reason	SIGSEGV
Crash Address	0x7fc594884c3a
User Comments	
Processor Notes 	
EMCheckCompatibility	False
Bugzilla - Report this Crash
Related Bugs
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	IcedTeaPlugin.so 	IcedTeaPlugin.so@0x9fd5 	
1 	IcedTeaPlugin.so 	IcedTeaPlugin.so@0x27395 	
2 	IcedTeaPlugin.so 	IcedTeaPlugin.so@0x9cf 	
3 	IcedTeaPlugin.so 	IcedTeaPlugin.so@0x8e72 	
4 	ld-2.12.1.so 	ld-2.12.1.so@0xf0d4 	
5 	libstdc++.so.6.0.14 	libstdc++.so.6.0.14@0x1307f 	
6 	ld-2.12.1.so 	ld-2.12.1.so@0x13b61 	
7 	ld-2.12.1.so 	ld-2.12.1.so@0xed35 	
8 	ld-2.12.1.so 	ld-2.12.1.so@0x137bf 	

IcedTeaPlugin.so 		30CA547478550B85B9966120996BF2D40 	IcedTeaPlugin.so

juanb: what version of icedtea were you running?
(Assignee)

Updated

7 years ago
Crash Signature: [@ IcedTeaPlugin.so@0x9fd5]
Juan: During triage we are reviewing reproducible crashes. Are you able to reproduce this crash, and if so, with which version of Ice tea plugin? Thanks.
(Reporter)

Comment 7

6 years ago
I am no longer able to reproduce this on the latest Nightly. I'm using an up-to-date version of Ubuntu 64bit as well as IcedTea-Web Plugin (1.1.1). I'm able to run Java applets without a problem, for instance.
Based on Comment 7, resolving this as WFM.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.