Text input: cursor jumps back (form assistant)

RESOLVED DUPLICATE of bug 634555

Status

Firefox for Android Graveyard
General
P2
major
RESOLVED DUPLICATE of bug 634555
7 years ago
7 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 514727 [details]
Video of text input cursor jumping back

(1) go to any input field, e.g. to gmail.com
(2) type numbers or characters quickly

Result: at some point, the cursor starts jumping back one or more characters. Your input (email address or other data) gets scrambled as you enter characters in the middle instead of the end of the input string
Expected: characters get added to the end of the input string as you type them

See attached video. I have seen some user reports about this behavior
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634555
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.