Fennec crash [@ MessageLoop::~MessageLoop ]

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

({crash, regression})

Trunk
ARM
Android
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
It starts showing up as #9 top crasher after the first days of the Fennec 4.0b5
release.
There is no useful stack trace.

Signature	MessageLoop::~MessageLoop
UUID	5a42b2bd-22f8-4457-b6e6-17f062110223
Time 	2011-02-23 15:17:35.822108
Uptime	8
Install Age	825 seconds (13.8 minutes) since version was first installed.
Product	Fennec
Version	4.0b5
Build ID	20110217140304
Branch	2.0
OS	Linux
OS Version	0.0.0 Linux 2.6.35.9-cyanogenmod #3 PREEMPT Thu Dec 16 15:38:35 CET 2010 armv7l
CPU	arm
Crash Reason	SIGSEGV
Crash Address	0x18
App Notes 	HTC HTC Desire
htc_wwe/htc_bravo/bravo/bravo:2.2/FRF91/226611:user/release-keys

Frame 	Module 	Signature [Expand] 	Source
0 	libxul.so 	MessageLoop::~MessageLoop 	ipc/chromium/src/base/message_loop.cc:138
1 		@0x4d23efff 

More reports at:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=MessageLoop%3A%3A~MessageLoop

Comment 1

8 years ago
This is one of many bugs I'm expecting to close as INVALID because of bug 637243.
Let's see if this comes back from the fixed crash-stats or from new nightlies
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Updated

8 years ago
tracking-fennec: ? → ---
(Assignee)

Updated

8 years ago
Crash Signature: [@ MessageLoop::~MessageLoop ]
You need to log in before you can comment on or make changes to this bug.