Closed Bug 636445 Opened 10 years ago Closed 9 years ago

sometimes on start up Quick Filter tool bar does NOT have a search box

Categories

(Thunderbird :: Search, defect)

x86
Windows 7
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 714337

People

(Reporter: makoch, Unassigned)

Details

(Whiteboard: [closeme 2012-03-15])

Attachments

(1 file)

830.96 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Thunderbird 3.1.7, Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7

sometimes on start up Quick Filter tool bar does NOT have a search box
if I deselect and then reselect the Quick Filter the search box appears

Reproducible: Sometimes

Steps to Reproduce:
1.turn on computer
2.open Thunderbird
3.
Actual Results:  
sometimes the serach box is not in the quick filter bar, the quick filter is there just no search box

Expected Results:  
the search box should always be there if the Quick Search tool bar is selected
Netx time it happens can you look into Tools -> Error console and see if there are any error messages ?
I will look next time it happens
no error messages
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110221 Thunderbird/3.1.8
on restart updated version has the same problem and no error in the error console.
Turning view, toolbar, quick filter off and on again brings up the search box in the quick filter bar.
today no errors but lots of warning and messages and NO search box
Attached file messages
(In reply to comment #6)
> Created attachment 516602 [details]
> messages

Rahhhhhhhhhhhh jpeg or png would have been better :-)

Based on this, no Error messages :-(
Usually everything is clean, that was the only time I saw any of that mess.
Now at Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9
and still usually do not get the search box when first opening Thunderbird.
closing and reopening the quick filter toolbar still restores the search box.
M Koch, does this happen if Tbird started in safe mode using version 8 or newer?
Whiteboard: [closeme 2012-12-28]
(In reply to Wayne Mery (:wsmwk) from comment #9)
> M Koch, does this happen if Tbird started in safe mode using version 8 or
> newer?

I am not sure what/how to start Tbird in safe mode.  I have settled for the fact there is a way to toggle the QuickFilter on the first screen by double clicking the "looking glass" so it goes off and on and then it has a search box.<sigh>
easier than spending too much time worrying about it.
Whiteboard: [closeme 2012-12-28]
Bit unclear description, but might this not be a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=714337 ?
M Koch, do you see https://bug714337.bugzilla.mozilla.org/attachment.cgi?id=585016 ?
Whiteboard: [closeme 2012-03-15]
Wayne,
yes it looks like that
but since I know double clicking the "looking glass" icon will get a search box I don't sweat it so much anymore.
tannks
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714337
You need to log in before you can comment on or make changes to this bug.