Fennec crash in xpc_qsUnwrapThis<nsIDOMXPathNSResolver> [@ PR_Lock ]

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

({crash, regression})

Trunk
ARM
Android
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
It is a new crash signature in Fennec 4.0b5 (with this stack trace).
It starts showing up at #11 top crasher in Fennec 4.0b5.

Signature	PR_Lock
UUID	278332f4-87a5-442b-93da-a5c862110223
Time 	2011-02-23 14:56:18.143625
Uptime	12
Install Age	12 seconds since version was first installed.
Product	Fennec
Version	4.0b5
Build ID	20110217140304
Branch	2.0
OS	Linux
OS Version	0.0.0 Linux 2.6.29-omap1 #1 PREEMPT Fri Feb 11 17:28:50 CET 2011 armv7l
CPU	arm
Crash Reason	SIGSEGV
Crash Address	0x3c
App Notes 	archos A101IT
archos/g8/G8A/:2.2.1/FROYO/eng.rd.20110211.173339:user/test-keys

Frame 	Module 	Signature [Expand] 	Source
0 	libnspr4.so 	PR_Lock 	nsprpub/pr/src/pthreads/ptsynch.c:216
1 	libxul.so 	xpc_qsUnwrapThis<nsIDOMXPathNSResolver> 	js/src/xpconnect/src/xpcquickstubs.h:544
2 		@0x0 	
3 	libxul.so 	nsDocShell::Create 	docshell/base/nsDocShell.cpp:4490
4 		@0x4b6ffeb3 	
5 	libxul.so 	nsIDOMRange_CloneContents 	js/src/xpconnect/src/xpcprivate.h:1316

More reports at:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=PR_Lock&product=Fennec
This is one of many bugs I'm expecting to close as INVALID because of bug 637243.
Let's see if this comes back from the fixed crash-stats or from new nightlies
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Updated

8 years ago
tracking-fennec: ? → ---
Crash Signature: [@ PR_Lock ]
You need to log in before you can comment on or make changes to this bug.