Closed Bug 636500 Opened 11 years ago Closed 9 years ago

Add pref observers for logging settings

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 625817

People

(Reporter: rnewman, Unassigned)

References

Details

It's pretty onerous to make users restart to capture logs.
Philipp has some stuff to write logs on failures only, would rather do that, tbh.
(In reply to comment #1)
> Philipp has some stuff to write logs on failures only, would rather do that,

Me too, but this isn't an either/or thing. Changes to the log levels should be instant, IMHO.
Addressing this in bug 610832.
Depends on: 610832
Is this bug still valid?  Or is there something it should be morphed to?
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625817
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.