If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Invalid link in Reporting section in bugzilla.org features page

RESOLVED FIXED

Status

()

Bugzilla
bugzilla.org
--
trivial
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Jonathan Martens, Assigned: Frédéric Buclin)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 

The link to the graph that shows how to that track changes in the system over time is linking to:

http://landfill.bugzilla.org/bugzilla-tip/reports.cgi?product=FoodReplicator&datasets=NEW%3A&datasets=RESOLVED%3A

where it should link to:

http://landfill.bugzilla.org/bugzilla-tip/reports.cgi?product=FoodReplicator&datasets=NEW%3A&datasets=RESOLVED

There seems to be an escaped character at the end, causing the graph to not be displayed.

This is the link to the relevant section:

http://www.bugzilla.org/features/#reporting

Reproducible: Always
(Reporter)

Updated

7 years ago
Summary: Invalid link in Reporting section bugzilla.org features page → Invalid link in Reporting section in bugzilla.org features page
(Assignee)

Comment 1

7 years ago
Fixed. Thanks for catching that! It will take a few tens of minutes before the change is caught by the website.

Checking in bugzilla-org/src/features/index.html;
/www/bugzilla-org/src/features/index.html,v  <--  index.html
new revision: 1.13; previous revision: 1.12
done
Assignee: website → LpSolit
Severity: normal → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
OS: Other → All
Hardware: Other → All
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.