Window sizes not saved correctly

VERIFIED DUPLICATE of bug 32148

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 32148
17 years ago
13 years ago

People

(Reporter: David Härdeman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I the windows version (build 2000122105, haven't tried Linux yet but could do 
if necessary) MailNews remembers the size/position of the main window as long 
as you resize/reposition the window "normally" but if you maximize the window, 
exit mailnews and start it again the windowsize is the same as prior to 
maximizing. Of course the prior size should be remembered so that "Restore 
down" (the button that appears instead of maximize when a window is maximized) 
works but maximized state should also be remembered.
This is covered by http://bugzilla.mozilla.org/show_bug.cgi?id=32148.  Please 
CC: yourself to that bug, this one is a DUP of that bug.

*** This bug has been marked as a duplicate of 32148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → stephend
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.