Closed Bug 636530 Opened 11 years ago Closed 11 years ago

Every time I open a message in Hotmail (javascript: void 0;) and it refreshes the page constantly and i need to sign out

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 627729

People

(Reporter: schoolboyeric2002, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

Every time I open a message in Hotmail (javascript: void 0;) and it refreshes the page constantly and i need to sign out

Reproducible: Always

Steps to Reproduce:
1.Login to your hotmail account
2.Open a email
3.refreshes
Actual Results:  
refreshes constantly

Expected Results:  
does not refresh
This is a bug in the Microsoft page and not in Firefox
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627729
You need to log in before you can comment on or make changes to this bug.