Query.cgi not accepting target milestone parameter.

VERIFIED DUPLICATE of bug 18349

Status

()

Bugzilla
Bugzilla-General
VERIFIED DUPLICATE of bug 18349
18 years ago
6 years ago

People

(Reporter: CodeMachine, Assigned: justdave)

Tracking

Details

(Whiteboard: 2.16, URL)

(Reporter)

Description

18 years ago
I tried to edit a query from the bug list and noticed it wasn't preserving the
target milestone.  See URL above.  It doesn't seem to work for any target
milestone.
(Reporter)

Updated

18 years ago
Whiteboard: 2.14

Updated

18 years ago
Whiteboard: 2.14 → 2.16
moving to real milestones...
Target Milestone: --- → Bugzilla 2.16
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 18349 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
V.
Bug 17349 is now fixed.
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Target Milestone: Bugzilla 2.16 → ---
Version: other → unspecified

Comment 5

17 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.