Opening and activating AOM tab decreases tab-bar's height

RESOLVED INVALID

Status

()

Firefox
Theme
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Please Ignore This Troll (Account Disabled), Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110223 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110223 Firefox/4.0b13pre

Opening and activating AOM tab decreases tab-bar's height, so if you cyclically switch to AOM from regular tab and back - you'll notice tab-bar bouncing.

Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs
2. In 1 of them open about:addons page.
3. CTRL-TAB many times.
Actual Results:  
Tab-bar's height gets changed after every CTRL+TAB hit.

Expected Results:  
Tab-bar's height should remain the same.
AFAIK, there was an issue (bug 585164) which wasn't fixed by setting a default height for the tab-bar, so now it is causing problems again.
Version: unspecified → Trunk
blocking2.0: --- → ?

Comment 2

8 years ago
I'm unable to reproduce this with the latest trunk nightly build on Windows 7 with the default Aero Glass Windows theme and default Firefox toolbars with windows in maximized and restored modes. Is there some additional step required here?
I can't reproduce this either. Reopen if you see this with a clean profile (no userChrome.css hacks in particular).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(and renominate!)
blocking2.0: ? → ---
I've disabled all the styles before reporting the issue, and it hasn't gone even after restart, so I didn't bother myself checking that on the clean profile.
And now I did - there is no issue in it, so my profile might be corrupted. So I won't reopen that bug.
You need to log in before you can comment on or make changes to this bug.