Closed Bug 63664 Opened 19 years ago Closed 11 years ago

Temporary Bookmarks

Categories

(SeaMonkey :: Bookmarks & History, enhancement, P4)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 91832
Future

People

(Reporter: mike_jk, Unassigned)

References

Details

I'm not sure what component this would go under. There should be a feature to 
temporary bookmark a page. This feature could be called a Paperclip or 
Pageclip. What it would do is let you add a page and have the page saved in the 
cache. It would be useful for shopping. If you're shopping around for something 
and you don't know what site to buy it from you can Clip this page, so then it 
stores the page in the cache. Then you can view the pages by using the location 
bar context menu. So there will be a menu where you can view the pages. It will 
look like a bookmark menu in the context menu, but the menu won't be that long. 
This is useful because only one window will be opened, yet all the pages are 
saved. The pages will be saved until you close the browser. Bookmarks are used 
to save your favorite sites, but while shopping that's different because you'd 
want to temporary save a page. This is useful for comparing prices and the best 
deals without opening multiple windows. The pages would be saved in the cache, 
but will be updated when visiting the site which will make the pages load 
faster.
Keywords: qawanted
Whiteboard: DUPEME
It's called history?
No, see also Mac OS X web browsers that have trays and panels and docks that 
receive this stuff. It's a sidebar that can hold it. I'll dupe after breakfast.
Can't find the dup anywhere so I am going to go ahead and mark NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted
Summary: Temporary Bookmarks → [RFE] Temporary Bookmarks
Whiteboard: DUPEME
not browser general.
Assignee: asa → ben
Component: Browser-General → Bookmarks
QA Contact: doronr → claudius
Definitely not going to happen any time soon, marking nsbeta1- and future
Keywords: nsbeta1-
Target Milestone: --- → Future
timeless: What sidebar were you talking about? Maybe this could be implemented
with a sidebar.
See also bug 18213, "[RFE] Offline To-Do List".
With the new cache, this works except for removing bookmarks when browser closed.

Can bookmark folders have a option to "empty on exit" ?
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
marking p4
Priority: -- → P4
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben
Depends on: 36652
Summary: [RFE] Temporary Bookmarks → Temporary Bookmarks
Mass reassign of my non-Firefox bugs to ben_seamonkey@hotmail.com
Assignee: bugs → ben_seamonkey
Product: Browser → Seamonkey
Assignee: ben_seamonkey → nobody
QA Contact: claudius → bookmarks
Duplicate of this bug: 432170
bug 91832 is broader but includes this idea.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 91832
Duplicate of this bug: 505323
You need to log in before you can comment on or make changes to this bug.