Preferences window 'OK' button fails to work

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: ted, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. Open Preferences
2. Go to the Advanced/Desktop Integration branch. Change any setting.
3. Go to the Advanced branch. Change any setting.
4. Click the 'OK' button. The Preferences window should close. It don't. The
cancel button works, but you lose any settings made. I have the same problem in
Windows NT4 and Windows 2000.

Comment 1

17 years ago
*** Bug 63670 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Blocks: 40891
Summary: Preferences window 'OK' button fails to work → Preferences window 'OK' button fails to work

Comment 2

17 years ago
I know this might be a huge task, but could you please see if any bugs reported 
in the tracker bug 40891 match yours? Can you also provide us with your buildID?
If it doesn't match any of them, can you tell if it's reproducible when you 
restart Mozilla, and if you use a new profile, and with a new nightly (sorry 
for all the things to do, but often it's just a local problem)?
Thank you a lot!
Fabian.

Comment 3

17 years ago
this bug worksforme using the 2000122705 build on win2k. ted: could you please 
download a newer nightly & see if this bug is still occuring for you?
thanks

Comment 4

17 years ago
Marking WORKSFORME due to lack of response. Reopen if this is still a problem in
the latest nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
marking verified using the 2001020904 nightly on win2k.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.