Last Comment Bug 636704 - try android builds go to the wrong directory
: try android builds go to the wrong directory
Status: RESOLVED DUPLICATE of bug 655046
[mobile][tryserver]
:
Product: Release Engineering
Classification: Other
Component: Other (show other bugs)
: other
: All Android
: P3 normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 05:28 PST by Ben Hearsum (:bhearsum)
Modified: 2013-08-12 21:54 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ben Hearsum (:bhearsum) 2011-02-25 05:28:44 PST
They go into a shortened directory, like this:
http://ftp.mozilla.org/pub/mozilla.org/firefox/tryserver-builds/jmaher@mozilla.com-972c585250a4/try-mb-br-andrd-r7-bld/
But the logs go in the long one, like this:
http://ftp.mozilla.org/pub/mozilla.org/firefox/tryserver-builds/jmaher@mozilla.com-972c585250a4/tryserver-android-r7/

All of the other builds go into a long directory, so I assume the latter is correct.
Comment 1 Chris Cooper [:coop] 2011-03-10 13:33:11 PST
(In reply to comment #0)
> try-mb-br-andrd-r7-bld/
> tryserver-android-r7/

I find it humorous that the short name isn't actually shorter.
Comment 2 Aki Sasaki [:aki] 2011-05-12 19:20:32 PDT
Duping to bug 655046, which I'm going to work on.

*** This bug has been marked as a duplicate of bug 655046 ***

Note You need to log in before you can comment on or make changes to this bug.