Error when uploading new add-on screenshot

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: zbynek.michl, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.9.1.16) Gecko/20110107 Iceweasel/3.5.16 (like Firefox/3.5.16)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.9.1.16) Gecko/20110107 Iceweasel/3.5.16 (like Firefox/3.5.16)

I am getting an error when trying to upload new add-on sreenshot on developer hub pages.


Reproducible: Always

Steps to Reproduce:
1. Go to https://addons.mozilla.org/en-US/developers/addon/dnssec-validator/edit
2. Click Images -> Edit
3. Click "Add a Screenshot..."
4. Select a PNG file from HDD

Actual Results:  
Getting the following message:

There was an error uploading your file.
Icons must be either PNG or JPG.


Expected Results:  
A screenshot file should upload.


Does not work also in Chromium 9.0.597.84 (72991) -- there in no error message shown at all.
I'm not surprised it's broken in 3.5, but Chrome should be fine. Can you attach the image you're trying to upload?
(Reporter)

Comment 2

8 years ago
Created attachment 515073 [details]
PNG that doesn't upload
File uploads are broken in Chrome. After picking a file in the file picker a new row for that image does not show up and the Save Changes button is disabled.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of this bug: 651479
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.