Hardware Keyboard stops typing after 2nd character (Google, Droid I)

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
User Evan L. reports input issues with his Droid I hardware keyboard on Google:

"I am running the Droid I A855 with Android version 2.21.
When i type with the physical keyboard is when the issue happens the virtual keyboard works flawless. I am using the Google mobile page and instant is not on. The Desktop version with instant on works with the physical and virtual keyboard without a problem just slow on my phone."

Evan is aware that the Droid I is not currently supported. However, those type of input issues should not be related to the hardware limitations and memory issues, and I am wondering if anyone can reproduce this and whether there is something we can do or if this is for tech-evangelism.
Unable to reproduce on my milestone. I tried google.com/news.google.com/calendar.google.com. Hardware keyboard works
Closing. We can't repro on a similar device and we don't know what version of Fennec Evan was using. Reopen when we get more details
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.