gmail page does not re-paint when panning down with formhelper visible

VERIFIED FIXED

Status

Firefox for Android Graveyard
General
P3
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Build Id
Mozilla/5.0 (Android; Linux armv71; rv:2.0b12pre) Gecko/20110225 Firefox/4.0b13pre Fennec/4.0b6pre

Note: I had a suggestion in the autocomplete. Did not try with a clean profile.

Steps to Reproduce:
1. Go to www.gmail.com
2. Login
3. Pan down to the bottom of the page
4. Tap on the search field
5. Pan down the page

Actual Results:
The page out of the initial viewable area after zoom is not re-painted and shows gray.

Expected Results:
The page should re-paint when panning away from the viewable area.
Vivien - Can you reproduce this?
I wonder if this is related to bug 637912, fixed this morning?
Aakash, do you still see this now that bug 637912 is resolved?
(Reporter)

Comment 4

7 years ago
This works for me on build:

Mozilla/5.0 (Android; Linux armv71; rv:2.0b13pre) Gecko/20110303 Firefox/4.0b13pre Fennec/4.0b6pre
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.