Need an option to manage password storing for Mail/News in the Account level.

VERIFIED DUPLICATE of bug 63633

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 63633
17 years ago
13 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

For Mail/News, we need something along the lines of 4.x which would let you
manage your saving/disabling the "remember this using pasword manager" function
better.

Currently, the user has difficulty finding out how to disable their password
from being saved.  It'd be more convienent if we just had a checkbox in the
account level of the Mail/News Account Settings window.
QA Contact: esther → stephend

*** This bug has been marked as a duplicate of 63633 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.