Transparent gifs printed with black background

VERIFIED DUPLICATE of bug 12037

Status

()

VERIFIED DUPLICATE of bug 12037
18 years ago
18 years ago

People

(Reporter: joe, Assigned: dcone)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.14mdk i586)
BuildID:    20001224

Transparent sections of gifs are being printed with a black
background instead of being printed with the underlying
color (usually white)

Reproducible: Always
Steps to Reproduce:
1. Look at a page with a transparent gif on a white background
2. Print it out
3.

Actual Results:  The transparent areas on the page are rendered black

Expected Results:  They should be rendered in with the underlying color

Comment 1

18 years ago
dup of bug 12037
"[PRINTING TRANS GIF]Color document icons are printed as black/white or not at all."

*** This bug has been marked as a duplicate of 12037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 12037: "[PRINTING TRANS GIF]Color document icons are
printed as black/white or not at all."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.