Closed Bug 636961 Opened 12 years ago Closed 12 years ago

Black insted of shadow on the 'remember password' dialog.

Categories

(Firefox :: Theme, defect)

x86_64
Linux
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 635897

People

(Reporter: shadowx, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b13pre) Gecko/20110225 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b13pre) Gecko/20110225 Firefox/4.0b13pre

Half the times the 'remember password' dialog is displayed, the upper part (where the shadow must be located) is not drawing right, and it's just black.
I'm using the lastest stable nvidia binary driver 260.19.29, xorg -1.9.4, mesa - 7.10_92a619b on a 64bit linux.

Reproducible: Sometimes

Steps to Reproduce:
1.Log into new site/using new password.
2.
3.
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → Trunk
This looks like bug 635897.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.