Closed Bug 637 Opened 22 years ago Closed 21 years ago

tables do not yet support percent height attributes

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: buster, Assigned: buster)

References

()

Details

height=x% on all table tags is currently ignored.
Status: NEW → ASSIGNED
Component: Unknown → HTMLTables
*** Bug 641 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
now implemented.  we don't yet handle <td height=x%>, that's covered in bug 1271
Status: RESOLVED → VERIFIED
percent height attributes work.
verified fixed with the 11/30 build on NT.
Depends on: 641766
No longer depends on: 641766
You need to log in before you can comment on or make changes to this bug.