Image resize algorithm quality (webkit comparision)

RESOLVED DUPLICATE of bug 486918

Status

()

enhancement
RESOLVED DUPLICATE of bug 486918
8 years ago
8 years ago

People

(Reporter: salmarina5, Unassigned)

Tracking

1.9.2 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1

The way Firefox resizes images (to smaller ones) is very different to chrome or safari. In my forum, avatars (when resized) look really bad:
firefox: http://puu.sh/13T2
chrome: http://puu.sh/13T3
As you can see, in chrome images are smoother.

Reproducible: Always

Steps to Reproduce:
1. Take an image, 500x500
2. Resize (using CSS) to 100x100
3. Compare
Actual Results:  
Example:
In firefox: http://puu.sh/13T2
In chrome: http://puu.sh/13T3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Resolution: --- → DUPLICATE
Version: unspecified → 1.9.2 Branch
Duplicate of bug: 486918
You need to log in before you can comment on or make changes to this bug.