Aero Window frame affected by hovering over a link when Add-ons bar is activated

RESOLVED DUPLICATE of bug 633282

Status

()

Firefox
Toolbars and Customization
--
trivial
RESOLVED DUPLICATE of bug 633282
7 years ago
7 years ago

People

(Reporter: krisp75, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

The vertically shaded background of an Aero window border is shifting down when mouse-hovering over a link and the Add-ons toolbar is activated.

Reproducible: Always

Steps to Reproduce:
1.Have one of the Win7 Aero themes is activated. One with semi-transparent window frames.
2. Start Firefox and go to any site.
3. Activate Add-on toolbar.
4. Hover over any link in page.

Actual Results:  
the shades shifts downwards on the left and right window border. 

The shift happens when the link address is displayed above the add-on toolbar.

Expected Results:  
That the window frame isn't affected

Updated

7 years ago
Version: unspecified → Trunk

Comment 1

7 years ago
I can confirm this. I've also seen it with the add-on bar hidden. To reproduce your description, I activated the add-on bar and the window frame effect was still there. But since I have hidden the add-on bar again, the effect is gone. Even after a Firefox restart (and the still-hidden add-on bar, this is new in 4.0b12) there was no more effect to see.

This frame effect is irritating a lot more than the appearing and disappearing of the "status bar" when hovering a link, at least when the background (desktop or other windows behind) is relatively dark in that area.

Comment 2

7 years ago
See bug 633282

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633282
You need to log in before you can comment on or make changes to this bug.