multiple sliding alert/notification popups/pop-ups/windows possible, overlaying each other/hidden

RESOLVED DUPLICATE of bug 324570

Status

()

defect
RESOLVED DUPLICATE of bug 324570
8 years ago
6 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted file status watch add-on
Mozilla/5.0 (Windows NT 5.1; rv:2.0b13pre) Gecko/20110225 Firefox/4.0b13pre

The sliding alert can show multiple popups/windows on Windows (at least XP SP 3) which overlay each other and hide the ones in the background. Either they should be shown at different positions or be shown subsequently.

By clouserw:
On Linux I only get 1 message at a time (and it takes forever and I
wish it showed them all).  On OS X, I get a flood of messages on the
screen, but they don't overlap and they don't slow anything down.

Multiple sliding windows cause also a spike in cpu usage.

Steps to reproduce:
1. Install clouserw's Status watch add-on (see attachment), will show notification of missing elements of the web page.
2. Open http://kultloesungen.redio.de/wiki/doku.php?id=swine - you should get many notifications.

Updated

6 years ago
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324570
You need to log in before you can comment on or make changes to this bug.