Closed Bug 637087 Opened 9 years ago Closed 9 years ago

youtube videos periodically whiting out

Categories

(Core :: Plug-ins, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 637901

People

(Reporter: dherman, Unassigned)

Details

Noticed this for the first time today with the latest nightly. YouTube videos are turning all white periodically. Hovering the mouse over the video (possibly only with focus?) seems to make it stop, unless that's coincidence and it's just correcting itself.

I'm seeing it with this video:

http://www.youtube.com/watch?v=m4tcRlHY-3Q

but I'm seeing it with pretty much any YouTube video.

Dave
Forgot to mention: OS X 10.6.6 64bit, and I updated Flash this morning.

Dave
I'm not able to reproduce this problem on the latest nightly, with Flash 10.2.152.26, on Mac 10.6.6 64bit.
I've been seeing this a fair bit with the latest nightly and the configs mentioned. Juan, moving the mouse around/scrolling seems to trigger it more often than not.  May be related to bug 637206?
kev/dherman, what does about:support say about your graphics settings?
My settings are as follows (from my iMac, have also seen this on our MacBook):

  Graphics

        Adapter Description
        0x22600,0x20400

        Vendor ID
        0000

        Device ID
        0000

        Adapter RAM

        Adapter Drivers

        Driver Version

        Driver Date

        Direct2D Enabled
        false

        DirectWrite Enabled
        false

        WebGL Renderer
        NVIDIA Corporation -- NVIDIA GeForce 8800 GS OpenGL Engine -- 2.1 NVIDIA-1.6.26

        GPU Accelerated Windows
        2/2 OpenGL
Graphics

Adapter Description
0x22600,0x20400

Vendor ID
0000

Device ID
0000

Adapter RAM
Adapter Drivers
Driver Version
Driver Date

Direct2D Enabled
false

DirectWrite Enabled
false

WebGL Renderer
NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine -- 2.1 NVIDIA-1.6.26

GPU Accelerated Windows
2/2 OpenGL
I haven't been able to reproduce with the suggestions in comment #3

Graphics
      Adapter Description
      0x22600,0x20400
      Vendor ID
      0000
      Device ID
      0000
      Adapter RAM
      Adapter Drivers
      Driver Version
      Driver Date
      Direct2D Enabled
      false
      DirectWrite Enabled
      false
      WebGL Renderer
      NVIDIA Corporation -- NVIDIA GeForce 320M OpenGL Engine -- 2.1 NVIDIA-1.6.26
      GPU Accelerated Windows
      3/3 OpenGL
I'm seeing this in today's nightly as well.  

Adapter Description 0x22600,0x22600,0x20400
Vendor ID 0000
Device ID 0000
Adapter RAM
Adapter Drivers
Driver Version
Driver Date
Direct2D Enabled false
DirectWrite Enabled false
WebGL Renderer NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine -- 2.1 NVIDIA-1.6.26
GPU Accelerated Windows
1/1 OpenGL

Mac OS X 10.6.6
Minefield 4.0b13pre (2011-02-28)
One of the things I'm noticing is that the whiteouts appear to occur at the same time an http request is initiated in the background (e.g. a get to a ping service like ping.chartbeat.net from Gizmodo or a background ad refresh). Watching the web console I'm seeing the video whiteout at the same time the GET is called. Sometimes the flash UI comes back, sometimes it doesn't.
So i'm getting this a ton on Penny Arcade TV episodes, such as: http://www.penny-arcade.com/patv/pa-the-series/207/

When it blanks out it doesn't seem to be doing anything but playing the video, and if i switch to another tab and back real quick, it redraws properly and is ok for a bit.  Sometimes switching focus to another app will make it redraw properly as well.

My flash is up to date according to the Plugin Checker, so really not sure what's up.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 637901
You need to log in before you can comment on or make changes to this bug.