Context menu for textual selection has "all" (unnecessary) options.

RESOLVED DUPLICATE of bug 632411

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 632411
8 years ago
5 years ago

People

(Reporter: Aviral Dasgupta, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

I was looking at the documentation for some Python code, when I noticed that the context menu had *a lot* of items. Can't reproduce the bug right now, but it did happen.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Select some text.
2. Right-click on it to open the context menu.
Actual Results:  
Many (unneeded) items appeared in the context menu.

Expected Results:  
Only the standard Undo/Cut/Copy menu should have appeared.

Source

Built from http://hg.mozilla.org/mozilla-central/rev/d322a1c8537e
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-cen-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-cen-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=beta --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding
(Reporter)

Comment 1

8 years ago
Created attachment 515423 [details]
Screenshot demonstrating the bug.

Screenshot demonstrating the bug.
Maybe covered by Bug 425575.
Can you reproduce the Issue using the Steps mentioned in that Report in Safemode?
https://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: dupeme
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
Duplicate of bug: 632411

Updated

5 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.