New Yahoo Mail Beta Doesn't Load Messenger in FF 4 Beta

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: sunveer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

I tried for the first time the all new Yahoo! Mail Beta as I am using FF 4 Beta.
I found that the Yahoo messenger is not loading.  Whenever I try to send SMS or Instant message, it says Yahoo! messenger is currently unavailable and I am unable to change my online status to Online.
I tried to load it in FF 3.6.13 and it shows my online status and I am able to send SMS.

Pic for FF 4 Beta 12 Not Showing Online Status: http://dl.dropbox.com/u/7456129/statusnotshown.jpg

Pic for FF 3.6.13 Showing Online Status: http://dl.dropbox.com/u/7456129/statusshown.jpg


Reproducible: Always

Comment 1

8 years ago
Confirmed on
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110227 Firefox/4.0b13pre ID:20110227030400

However, It works if set "general.useragent.override" to "Mozilla/5.0 (Windows;
U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101102  Firefox/3.6.13".

So, I think this is the site problem

Updated

8 years ago
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Confirmed on
> Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110227
> Firefox/4.0b13pre ID:20110227030400
> 
> However, It works if set "general.useragent.override" to "Mozilla/5.0 (Windows;
> U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101102  Firefox/3.6.13".
> 
> So, I think this is the site problem

So you mean that its the problem on Yahoo! Side.  I should tell them about it.

Comment 3

8 years ago
Yes - if you could contact Yahoo and let them know of the issue and have them reference this bug report. If you do contact them, please post back and update the status.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

8 years ago
Yes! I have contacted the Yahoo! Support. Let's wait for their reply.
(Reporter)

Comment 5

8 years ago
Now in FF 4 Release Candidate, the problem is solved.
Thanks

Comment 6

8 years ago
Great - closing bug
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Someone should test this in a non-RC beta just to make sure they didn't implement some asinine workaround (like, say, sniffing specifically for "4.0rc").
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.