Crash [@ nspr::PR_ParseTimeString ]

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

({crash, regression})

Trunk
ARM
Android
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
It is a new crash signature in Fennec 4.0b5.
It is #18 top crasher in Fennec 4.0b5.

Signature	nspr::PR_ParseTimeString
UUID	2d0e6345-a13d-4e43-b9b4-32ebe2110227
Time 	2011-02-27 01:53:59.719680
Uptime	62
Install Age	70 seconds since version was first installed.
Product	Fennec
Version	4.0b5
Build ID	20110217140304
Branch	2.0
OS	Linux
OS Version	0.0.0 Linux 2.6.32.21-g3d0aaff #1 PREEMPT Wed Dec 1 17:09:51 CST 2010 armv7l
CPU	arm
Crash Reason	SIGSEGV
Crash Address	0x18

Frame 	Module 	Signature [Expand] 	Source
0 	libxul.so 	nspr::PR_ParseTimeString 	ipc/chromium/src/base/third_party/nspr/prtime.cc:1082
1 		@0x19 	
2 	libmozalloc.so 	arena_run_alloc 	memory/jemalloc/jemalloc.c:3261
3 	libmozalloc.so 	je_malloc 	memory/jemalloc/jemalloc.c:1442
4 	libmozalloc.so 	moz_malloc 	memory/mozalloc/mozalloc.cpp:109
5 	libmozalloc.so 	__wrap_malloc 	memory/mozalloc/ld_malloc_wrappers.c:85
6 	libxul.so 	nsIMEPicker::~nsIMEPicker 	widget/src/android/nsIMEPicker.cpp:53

More reports at:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=nspr%3A%3APR_ParseTimeString
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
This is one of many bugs I'm expecting to close as INVALID because of bug 637243.
The corrected nightlies or the fixed crash stacks might be helpful
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Updated

8 years ago
tracking-fennec: ? → ---
Crash Signature: [@ nspr::PR_ParseTimeString ]
You need to log in before you can comment on or make changes to this bug.