It does not display the blue line as expected

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: c933103, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

In the site

http://forum2.hkgolden.com/view.aspx?type=BW&message=2076470&highlight_id=0&page=1

With the use of Firefox 3.6.13 and Firefox 4.0 beta 11, the name of the one who post the message (as well as some reply and his username in his user profile) is not totally disappeared (even not a blank that can be select), whereas the empty name is displayed with a blue underline normally on IE8 and K-melon (another gecko-based browser), and safari displayed a empty things that can be selected but without the blue line, whereas it is same in google chrome.

Reproducible: Always

Steps to Reproduce:
1. Open the Firefox
2. Open the site
Actual Results:  
The account name (as well as some reply and his username in his user profile) of the person who post that post become empty

Expected Results:  
at least a blue line should be there

some say it is a long-existing firefox bug.
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86 → All

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Does the issue occur with the latest nightly? http://nightly.mozilla.org/

Please attach a screenshot highlighting the issue.
Version: unspecified → Trunk

Comment 2

7 years ago
Reporter -> Are you still experiencing this issue? Please address the questions in comment 1

Comment 3

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.