Fennec crashes on startup for Huawei Ideos S7

RESOLVED DUPLICATE of bug 611163

Status

--
critical
RESOLVED DUPLICATE of bug 611163
8 years ago
8 years ago

People

(Reporter: jwwatki, Unassigned)

Tracking

Trunk
Other
Other

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.119 Safari/534.16
Build Identifier: Firefox 4 beta 5

After clicking on the Firefox icon, the firefox logo appears in the center of the screen.  After about .5 seconds, it disappears and the app is not listed as running in the Android OS.  This happens every time.

Reproducible: Always

Steps to Reproduce:
1.install the app
2.click on the icon to start the app
3. watch the splash screen appear and then disappear with no application starting
Actual Results:  
Application does not start.

Expected Results:  
Application should start.

I don't have a stack trace of which module experiences the bug, but I'd be happy to track this down if someone would send me the steps.

I'm using Android 2.1.1.
Can you save the log when this happens, and add it as an attachment to this bug?  You can get the log using the commang "adb logcat" from the Android SDK, or by using the "aLogCat" app from the Android Market.
The device matches our system requirements and should thus be supported
tracking-fennec: --- → 2.0+
tracking-fennec: 2.0+ → 2.0-

Comment 3

8 years ago
Ordering a Huawei S7 tablet.  Will try this myself once we get one.
(Reporter)

Comment 4

8 years ago
Created attachment 516621 [details]
logcat of an attempt to open fennec

logcat of an attempt to open fennec
Thanks for the log, looks like this is bug 611163
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611163
You need to log in before you can comment on or make changes to this bug.