page overflowing quicktips make page content and scrollbars jump wildly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: dicks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

We use Kayako helpdesk system (3.60 version) and in the ticket view you have a list of tickets with a quicktip mouse over when you hover over the ticket icon.

As soon as this quicktip displays beyond bottom end of page the vertical scrollbars appear/disappear making the page and quicktip unreadable.

Reproducible: Always

Steps to Reproduce:
1. Open Kayako helpdesk
2. Hover over ticket icon in list
3. Page jumps up and down wildly


Expected Results:  
I recall Firefox4b11 was OK and there was no jumping of the page.

unfortunately there is no online demo of the Kayako system where you can repro this issue. I can provide a screen video if needed.

Comment 1

8 years ago
Could you provide a public test case or maybe a screen cast for this issue 
Thanks

Comment 2

8 years ago
Could not Reproduce on:
 Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110228 Firefox/4.0b13pre

*Note: Can you attach a screen video?
(Reporter)

Comment 3

8 years ago
Video is linked here as I can not upload larger than 2mb: http://www.schiferli.de/2011-03-01_1741.swf
dicks, the URL you provided results in "404 - Document not found" for me.
(Reporter)

Comment 5

8 years ago
works now

Comment 6

8 years ago
If it is not reproduceable anymore you can close the bug.
(Reporter)

Comment 7

8 years ago
I will do, right now it is still happening
> I recall Firefox4b11 was OK and there was no jumping of the page.

That's odd, can you test beta 11 again?
ftp://ftp.mozilla.org/pub/firefox/releases/4.0b11/

Thanks for the screen video.  I can see what the problem is, but I think
the layout in Firefox is correct - it adds a scrollbar to the viewport
to allow for the "quicktip" to be scrolled into view.  Adding a scrollbar
narrows the width for the table causing the text in some table cells to
spill over to the next line, causing the table row to be taller.

What do you think we should be doing differently?
How do other browsers handle this page?
(Reporter)

Comment 9

8 years ago
I tried with the RC1 build and the issue is not happening anymore. Seems a bug in the b12 builds. Will add more news should I see this happening again.
Ok, resolving as worksforme for now then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.