If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Default OS should be All

RESOLVED DUPLICATE of bug 579089

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 579089
7 years ago
6 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
The OS that a bug applies to doesn't really have much to do with the OS that a bug is being reported on. For example, all of the bugs I file have the OS set to Mac OS X and very rarely do are any of the bugs specific to OS X.
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579089
FYI, you can set up a bookmarkable version of the bug-filing template that has the OS set to all (as well as any other common options set) so that you don't have to remember to change it manually if your common case is filing xp bugs: "Remember values as bookmarkable template" button at the bottom of enter_bug.cgi
(Assignee)

Updated

6 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.