Closed Bug 637303 Opened 14 years ago Closed 9 months ago

bug with personalize options

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Windows 7
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: pierlucrivard, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Look at the picture

Reproducible: Always

Steps to Reproduce:
1. Unable the favourites page bar
2. Open the personalize window
3. Move the favourite bar beside the tab bar
Actual Results:  
Look at the picture
Could reproduce the STRs in the description on:
 Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

*Note: Since the issue reported is when editing/customizing toolbars and buttons this is not actually a bug. IMO the way it displays in the attachement (Comment 1) is the correct one when customizing (as it helps the user to view all the visual options)
Severity: normal → S3
Severity: S3 → --
Component: General → Toolbars and Customization

This changed a lot, so going to mark this wfm. :-)

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: