Create a Help with Firefox Home landing page

RESOLVED DUPLICATE of bug 607988

Status

RESOLVED DUPLICATE of bug 607988
8 years ago
8 years ago

People

(Reporter: verdi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 515628 [details]
Home landing page mockup

We need to create a landing page for Firefox Home support. This will work just like the current desktop and mobile landing pages. The differences are that the "Explore" area should be the full width since two columns are not needed and there is an "Other Products" section in the "Quick" area that has icons before the list items similar to the small screen pages.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607988
You need to log in before you can comment on or make changes to this bug.