Closed Bug 637388 Opened 11 years ago Closed 11 years ago

Update public suffix list for .br

Categories

(Core :: Networking: Domain Lists, defect)

defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 638195

People

(Reporter: agl, Unassigned)

Details

Based on http://registro.br/dominio/dpn.html, the public suffix list should be updated thus:

--- effective_tld_names.dat?raw=1	2011-02-28 14:18:03.000000000 -0500
+++ effective_tld_names.dat	2011-02-28 14:19:23.000000000 -0500
@@ -443,10 +445,10 @@
 arq.br
 art.br
 ato.br
+b.br
 bio.br
 blog.br
 bmd.br
-can.br
 cim.br
 cng.br
 cnt.br
@@ -488,9 +490,12 @@
 psc.br
 psi.br
 qsl.br
+radio.br
 rec.br
 slg.br
 srv.br
+taxi.br
+teo.br
 tmp.br
 trd.br
 tur.br
Sounds fine to me.

Gerv
The .br registry has got in touch and provided their own patch. The representative writes:

"My patch is the correct one. id=637388 is missing emp.br, present at
the reference URL and is removing can.br that is a TLD not present at
this page because it is used only during election periods, every 2
years."

Gerv
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638195
You need to log in before you can comment on or make changes to this bug.