Should be able to drag a web address to the personal toolbar

VERIFIED DUPLICATE of bug 46456

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 46456
18 years ago
14 years ago

People

(Reporter: Peter Lairo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
one should be able to drag a web address to the personal toolbar directly
without having to go via the MySidebar bookmark window.

Also should be able to drage the "nipple" to the bookmarks menu which would fly
open and then drop address in desired location.
(Reporter)

Updated

18 years ago
Target Milestone: --- → mozilla0.8

Comment 1

18 years ago
Please go to http://www.mozilla.org/quality/ and read through all the bug-
reporting guidelines.  It's clear that you haven't, because:

* only the owner of a bug may change the target milestone field.
* the build ID should be included in all bug reports.
* you should search for duplicates before reporting (bug 46456 can be found by 
searching for "drag", "personal", "toolbar", or "personal toolbar").
* this bug does not, in any way, meet the criteria for a critical bug (it's 
really an enhancement).

*** This bug has been marked as a duplicate of 46456 ***
Severity: critical → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Target Milestone: mozilla0.8 → ---

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.