Closed Bug 637534 Opened 11 years ago Closed 11 years ago

Edit -> Find -> Find in this message has to be selected 2 times to get the find bar for the message

Categories

(Thunderbird :: General, defect)

x86
All
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 564328

People

(Reporter: mikedoo3, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7

Edit -> Find -> Find in this message...
This option is misleading.  You have to select it 2 times to actually get the find bar for the message.  The first time you select it, focus goes to the "Filter these messages... <Ctrl+F>" field.  The second time you select "Find in this message...", you actually get the expected find bar at the bottom of the message to search within that message.

Reproducible: Always

Steps to Reproduce:
1. Open an email
2. Select Edit -> Find -> Find in this message...
3. 
Actual Results:  
Focus goes to the "Filter these messages..." field

Expected Results:  
I would expect "Find in this message..." to give me the find bar at the bottom of the message to search within that message.
Yes, unfortunately "Find in this message" and "Filter these messages" are sharing the same code in the background, thus it's ambiguous which function is intended by the user. Another bug is pending to separate these two functions.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564328
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.