when searching text on a page, the result is hidden behind URL

RESOLVED DUPLICATE of bug 631270

Status

()

RESOLVED DUPLICATE of bug 631270
8 years ago
8 years ago

People

(Reporter: jirislaby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b12) Gecko/20110222 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b12) Gecko/20110222 Firefox/4.0b12

When I search text on a page the page scrolls down and the found text appears at the bottom of the window. So far so good.

When the page is full of hyperlinks, the scroll-down itselfs results mouse pointer to be on such a link. Then Firefox shows this URL also at the bottom of the window.

So the found text is behind the shown URL and can't be seen.

Reproducible: Always

Steps to Reproduce:
1. Go to https://build.opensuse.org/monitor/old
2. Move the pointer inside the window
3. Search for some text
Actual Results:  
Found text is behind URL

Expected Results:  
The found text should be above the URL or the URL should be at the top of the window or invisible. The invisibility is the worst option from these I think.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270
You need to log in before you can comment on or make changes to this bug.