Application "Not Responding" when accessing new URL

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: pisarenco.a, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1) AppleWebKit/534.23 (KHTML, like Gecko) Chrome/11.0.686.0 Safari/534.23
Build Identifier: Firefox 4b12

Sometimes, when the browser sends a new request, it stops responding to the UI commands. It may happen when I just access a webpage, or when I start writing in the address bar. It comes out in about 5-10 seconds after that.
http://piczasso.com/i/dw5lz.png


Reproducible: Couldn't Reproduce




The bug always comes out unexpectedly, and has no activation pattern which I would recognize.
Maybe it's because my memory is on the edge (sometimes I have less than 200Mb of free RAM, but other applications don't complain). Or can it have something to do with the fact that I'm connecting through an HTTP proxy, with lots of exceptions?
Of all the extensions, I only use Firebug with YSlow, and Speed Dial.

Happens about once in each 40 minutes of use with no visible pattern.

Comment 1

8 years ago
Are you still experiencing this issue with Firefox 4?

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Updated

8 years ago
Version: unspecified → 4.0 Branch

Comment 2

8 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?
(Reporter)

Comment 3

8 years ago
Sorry for not responding. I did try to replicate this bug in the later versions. This bug has not occurred in the later versions at all.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.