Unable to compose any emails after attempting reply to email with embedded graphics

RESOLVED DUPLICATE of bug 525359

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 525359
7 years ago
7 years ago

People

(Reporter: paul, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7

A friend of mine sends emails with embedded graphics. Usually attempts to reply to these emails mean that the email text composition panel will not accept input thereafter until I restart Thunderbird.

Reproducible: Always

Steps to Reproduce:
1. Attempt to "reply to" particular email message
2.
3.
Actual Results:  
Message composition panel will not take input focus.

Expected Results:  
Should be able to type into message composition panel

This only ever happens with emails from this one user!
(Reporter)

Comment 1

7 years ago
Created attachment 515903 [details]
example email that causes problem
This works for me with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b13pre) Gecko/20110227 Thunderbird/3.3a3pre.

Can you try in -safe-mode ? (see http://support.mozillamessaging.com/en-US/kb/Safe+Mode)
Keywords: testcase
(Reporter)

Comment 3

7 years ago
Thanks Ludovic. Tried in safemode but made no differrence at all.

Was unable to compose a message. Tried to send myself a message, which worked but the spell check reported an error!

I have subsequently tried composing a new message (after first attempting to reply to the offending email) typing a short message into the box - with one word miss-spelled. Although I could not see any text when typing, the spell-check on sending reported my bad word. So it seems that the text is there, but I can't see it or highlight it.

I have tried replying to the original email. When I try and reply the email composition box is blank - completely white. I click in the box and type. Nothing can be seen. I send  the message to myself.

When I open the email that arrives, it has the original content, plus what I typed. The original black background has now gone though.

Bizarre.

Maybe time for a re-install.

Paul

Comment 4

7 years ago
This is fixed in current trunk, but not in 3.1.7
Paul, you can see a few workarounds in the duped bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525359
(Reporter)

Comment 5

7 years ago
Thanks guys.
You need to log in before you can comment on or make changes to this bug.