Document search result gets hidden behind hyperlink tooltip

RESOLVED DUPLICATE of bug 631270

Status

()

--
minor
RESOLVED DUPLICATE of bug 631270
8 years ago
8 years ago

People

(Reporter: serhiy.int, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110226 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110226 Firefox/4.0b13pre

Search result is invisible if it is a link and appears on the beginning of the last row of the view or if another link appears under the mouse pointer during search process.

Reproducible: Always

Steps to Reproduce:
1. Open a page, which is longer than your screen height with links on the beginning of any line below the screen height (and with font size same or less than tooltips).
2. Open the ordinary search or activate Quick search (accessibility.typeaheadfind).
3. Start typing any unique text for one of these mentioned links. When link is selected, it triggers a tooltip on the bottom left, over the link.

Alternative - hover any link with your mouse pointer when any search result is located in place of status tooltips.
Actual Results:  
Search results at the end of the page get hidden behind tooltip. This confuses the user as nothing visible is highlighted.

Expected Results:  
Search results should move the highlighted text one line above the edge of the current view. Or prevent tooltips from appearing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270
(Reporter)

Comment 2

8 years ago
Created attachment 516022 [details]
demonstration
You need to log in before you can comment on or make changes to this bug.