The default bug view has changed. See this FAQ.

Truncated Content Type information in the Applications tab of the Preferences pane

REOPENED
Unassigned

Status

()

Core
Preferences: Backend
REOPENED
6 years ago
3 years ago

People

(Reporter: Vincent Lefevre, Unassigned)

Tracking

25 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

The Preferences page is not wide enough and cannot be resized. The consequence is that Content Type information is truncated.

Reproducible: Always

Steps to Reproduce:
1. Open the Preferences pane.
2. Click on the Applications tab.
3. Scroll to see "Portable Document Format" and "RealPlayer Media Files".
Actual Results:  
These Content Type entries are truncated.

Expected Results:  
The pane should be large enough to show complete information, or it should be resizable.
(Reporter)

Comment 1

6 years ago
Created attachment 516019 [details]
snapshot of the Applications tab of the Preferences pane
(Reporter)

Comment 2

6 years ago
Note: this is not the same as bug 394791, which is about the Advanced tab. If you want to merge both bugs, please update the summary to reflect this and make it accurate.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549369

Comment 4

3 years ago
This bug is marked as a duplicate of Bug 549369, which is marked as a duplicate of Bug 545027. I don't think they're the same thing. Both of those bugs are about the prefs window scaling.

This is still an issue in Firefox 25.

Tools -> Options -> Applications truncates content-type and extension information, making it impossible to distinguish between some file types. 

This problem also affects Thunderbird in Tools -> Options -> Attachments -> Incoming, so I'm changing the product to Core. Since I see this on Windows XP and Windows 7, and the OP reported on Mac, I'm changing platform to All.

There should at least be a tooltip to give us some workaround.
Status: RESOLVED → REOPENED
Component: Preferences → Preferences: Backend
Ever confirmed: true
OS: Mac OS X → All
Product: Firefox → Core
Hardware: PowerPC → All
Resolution: DUPLICATE → ---
Version: unspecified → 25 Branch
You need to log in before you can comment on or make changes to this bug.