Give nsIViewManager::GetRootView a sane signature

RESOLVED FIXED in mozilla5

Status

()

defect
--
minor
RESOLVED FIXED
9 years ago
11 months ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

Trunk
mozilla5
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

Posted patch Patch v1 (obsolete) — Splinter Review
No description provided.
Attachment #516029 - Flags: review?(bzbarsky)
Comment on attachment 516029 [details] [diff] [review]
Patch v1

r=me
Attachment #516029 - Flags: review?(bzbarsky) → review+
Assignee: nobody → Ms2ger
Blocks: 637187
Status: NEW → ASSIGNED
Depends on: post2.0
Whiteboard: [needs landing]
Posted patch Patch for checkin (obsolete) — Splinter Review
This should apply cleanly. If you have time, I'd still appreciate a try run to make sure I didn't miss any callers.
Attachment #516029 - Attachment is obsolete: true
Attachment #518052 - Attachment is obsolete: true
No longer blocks: 637187
Duplicate of this bug: 637187
http://hg.mozilla.org/projects/cedar/rev/986bbaeb339e
Flags: in-testsuite-
Whiteboard: [needs landing] → fixed-in-cedar
http://hg.mozilla.org/mozilla-central/rev/986bbaeb339e
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
No longer depends on: post2.0
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
Target Milestone: --- → mozilla2.2
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.