The thumbnails for tab-bar have a lot of noise at times.

RESOLVED DUPLICATE of bug 609315

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 609315
7 years ago
7 years ago

People

(Reporter: Sriram Ramasubramanian, Unassigned)

Tracking

Trunk
x86
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

The thumbnails on the tab-bar for the tabs have a lot of noise at times. This behavior is seen when the website is mobile optimized or moving from mobile optimized to a normal webpage in the same tab.

Reproducible: Always

Steps to Reproduce:
1. Go to m.google.com (mobile optimized)
2. Check the thumbnail (looks proper)
3. Navigate to a desktop version of the site using any of the links there
4. The thumbnail has a lot of noise (snapshot taken not properly saved probably)
Actual Results:  
There is a lot of noise in the thumbnail. This seems to be like the PNG is not properly saved.

Expected Results:  
There shouldn't be any noise.
(Reporter)

Comment 1

7 years ago
Created attachment 516106 [details]
Thumbnail having noise

Updated

7 years ago
Component: General → General
Product: Firefox → Fennec
QA Contact: general → general
Version: unspecified → Trunk

Updated

7 years ago
OS: Mac OS X → Android

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609315
You need to log in before you can comment on or make changes to this bug.