Undo close tab is not shown when once moving out of the tab bar and returning back.

RESOLVED DUPLICATE of bug 603647

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 603647
7 years ago
7 years ago

People

(Reporter: Sriram Ramasubramanian, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 

The undo close tab button pops up in tab-bar whenever a tab is closed. This doesn't show up when the user closes the tab bar (by panning) and comes to tab bar again (by panning).

Reproducible: Always

Steps to Reproduce:
1. Open two tabs
2. Pan to see tab bar
3. Close a tab - Undo close tab is seen
4. Pan to close the tab bar
5. Pan to see tab bar
Actual Results:  
The undo close tab is not seen.

Expected Results:  
The undo close tab button should be seen for the entire span of Firefox running as the user might want to revert the old tab any time he wants. Accidentally closing and accidental navigating away from tab bar makes the user not to undo his action.
(Reporter)

Comment 1

7 years ago
Created attachment 516109 [details]
Undo close tab as soon as closing a tab.
(Reporter)

Comment 2

7 years ago
Created attachment 516110 [details]
Undo close tab when navigating away and returning back

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603647
You need to log in before you can comment on or make changes to this bug.