preference window opens blank

VERIFIED INVALID

Status

SeaMonkey
Preferences
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: tracy, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
seen on mac commercial build 2000-12-27-04-Mtrunk

open Edit | preferences

this should open with the preferences.  Instead it is opening with a full screen 
white window that cannot be dismissed or closed. The browser must be force 
killed to escape.
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 1

18 years ago
I can't reproduce on my commercial debug build from today, even with a clean
profile. Anyone else seeing this?

Comment 2

18 years ago
let me check around....

Comment 3

18 years ago
WORKSFORME mozilla 122708 build on OS9 with a clean profile :)
(Reporter)

Comment 4

18 years ago
I retested this using a clean profile also.  It is not present with that new 
profile.  Marking invalid
Severity: blocker → normal
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: smoketest
Resolution: --- → INVALID

Comment 5

18 years ago
I was also unable to reproduce using the commercial build.

Comment 6

18 years ago
great.  I'll mark verified based on the tests.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.