Search button is below the search field in webkit browser(safari on iphone)

VERIFIED FIXED in 6.0.1

Status

addons.mozilla.org Graveyard
Public Pages
P3
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

Details

(Whiteboard: [mamo] [CSS IS AWES]OME)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420+ (KHTML, like
Gecko) Version/3.0 Mobile/1A543a Safari/419.3

steps to reproduce:
1. Load the AMO homepage
2. Notice the green search button

expected behavior:
green search button is besides the search field
green button has a centrally-aligned arrow


observed behavior:
green search button is below the search field
green button is missing the arrow
The center of the magnifying glass is black too.
Assignee: nobody → thepotch
(In reply to comment #1)
> The center of the magnifying glass is black too.

Bug 610344
Priority: -- → P3
Target Milestone: 5.12.12 → 6.0.0
(Assignee)

Updated

7 years ago
Whiteboard: [mamo] → [mamo] [CSS IS AWES]OME
(Assignee)

Comment 3

7 years ago
http://github.com/jbalogh/zamboni/commit/7cb45f6
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

7 years ago
Created attachment 517523 [details]
missing arrow

Search button is still missing the arrow
(Reporter)

Updated

7 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

7 years ago
Also, the search button is below the search field in fennec 4.0b5/Android incredible.

Updated

7 years ago
Duplicate of this bug: 640544
Target Milestone: 6.0.0 → 6.0.1
(Assignee)

Comment 7

7 years ago
http://github.com/jbalogh/zamboni/commit/0124457
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

7 years ago
Filed Bug 642295 for comment 5.

looks good in safari.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.