Since last FF4 update i do not manage to pass NSAII proxy in https. "The proxy server is refusing connection."

RESOLVED WORKSFORME

Status

()

Core
Networking
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Franck Milleville, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT5.1; rv:2.0b12pre) Gecko/20110209 Firefox/4.0b12

It's seem that last update cause on my Windows laptop trouble to go through our proxy (NSAII - Cisco) for HTTPS pages. The message is The proxy server is refusing connections.

Reproducible: Always

Steps to Reproduce:
1. Open FF4 (default conf for SSL pref (use SSL3, security.sll.enable_false_start set to false ...)
2. enter https://bugzilla.mozilla.org on my address bare
3. FF display The proxy server is refusing connection.
(Reporter)

Comment 1

8 years ago
It's look like the Bug 613489 on previous version
(Reporter)

Comment 2

8 years ago
It's work fine with FF3.6 and use to work with previous beta version.
Looks like a Networking problem, moving this there.

Does the issue still occur if you start Firefox in Safe Mode?
http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Component: General → Networking
Product: Firefox → Core
QA Contact: general → networking
Version: unspecified → Trunk
(Reporter)

Comment 4

8 years ago
In Safe Mode, I do have the same problem.
With the default settings (pref) i do have the same problem
With a brand new and empty profil (using new profile in profile manager) i do have the same trouble.

I hope it may help you.
(Reporter)

Comment 5

8 years ago
In Safe Mode, I do have the same problem.
With the default settings (pref) i do have the same problem
With a brand new and empty profil (using new profile in profile manager) i do have the same trouble.

I'm downloading the version for windows 32 bits. I'll let you know.

I hope it may help you.
(Reporter)

Comment 6

8 years ago
Since I've upgrade by FF4 beta 12 with the nightky build 4.0b13pre (2011-03-02) can access to https address.

Thanks for your help. 

I hope it may help you.
So if this is working now, I am going to close it. Feel free to REOPEN it if you have the same problem again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

8 years ago
Once again thanks for your help.
You need to log in before you can comment on or make changes to this bug.